Cisco VXC 2212 trouble..

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7029
    AvatarTrydensiver
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    hi all..
    I dont know if this is the rigth place to Post..
    but i´ve searched and googled everything.. and this keep poping up..

    well i have installed my VXC Manager as it shouldt.. by the instructions..
    i have a IIS 7.5 and a 2008 R2 server underneath..

    DHCP is also as well as DNS services..

    but still i have some difficulties makeing my device reading til WNOS.INI file..

    listed here..:
    SignOn=1
    DomainList=”domain”
    PasswordServer=server
    SessionConfig=ALL UnmapSerials=no
    Seamless=yes
    PnliteServer=Server
    LongApplicationName=yes
    SessionConfig=ICA DesktopMode=Fullscreen SessionReliability=yes

    CONNECT=ICA
    BrowserIP=192.168.1.1
    Application=”Citrix Access Management Console”
    Description=”Citrix Access Management Console”
    Icon=default
    Domainname=domain
    LocalCopy=no

    it dosnt read this file..
    the event viewer on the device has the following..
    21: Contacting fileserver….
    22: Cannot access systemprofile
    23: http: /WNOS/WNOS.INI : no such file or directory..
    24: HServer path: “WDM/rapport/WNOS” -> “WDM/rapport/WNOS”

    all the paths is set :
    HttP = http://server/wdm/rapport/wnos
    ftp: = ftp://server/wnos

    the line 23.. what is that all about.. and where is that set.. ?

    Just some pointers would be great.. or maybe some help.. thanks in advance..

    BR.
    Torben[/img]

    #21534
    ConfGenConfGen
    Keymaster
    • Total Post: 11241
    • Jedi Master
    • ★★★★★★★

    Copy your wnos.ini to
    serverwdmrapportwnoswnos folder
    or disable the checkbox in VXC Manager und Configuration Manager-Preferences-WTOS.
    If you do this, the path will be shortend by one wnos folder.

    CG

    #21535
    AvatarTrydensiver
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Thanks
    🙂
    That did the trick..

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.