Change Screensaver?

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #817
    Avatarincudie
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    Hello,

    I am playing around with a V30 I have. I would like to change the “Windows Powered” screensaver in CE.

    I have downloaded the scrlockaddon.bin file and trying to extract the .bin

    Does anyone have any information on how to do this?

    Thanks

    Incudie

    #11142
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    There is a screen saver addon that allows you to pull a screen saver from a ftp server – I will dig it up and post later,

    Cheers,
    -TT

    #11144
    Avatarincudie
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    Wow thanks I had no idea

    *putts away reflector…*

    #11145
    Avatarincudie
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    One thing that may help someone else in the future trying to do this is:

    http://msdn2.microsoft.com/en-us/library/bb905613.aspx

    Pretty much it says when ssfloat.dll creates a new thread it looks in:

    windowswindowsce.bmp

    Unfortunately I have been able to find such a file or directory in flash.

    #11146
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Can you test this? I think it will allow you to pull a custom screen saver image/images:

    http://www.freewysemonkeys.com/site/modules.php?name=Downloads&d_op=viewdownloaddetails&lid=110&ttitle=Screen_Saver_Rotate_Picture

    The only other way I have done this is to use resource hacker to change the picture in ssfloat.dll from the MS logo but this is a brute force way to do it,

    Cheers,
    -TT

    #11148
    Avatarincudie
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    Haha well I tried playing around with ssfloat this afternoon trying to rip it but it was my understanding that a bmp was loaded and that it was in the contents of nt.bin (or whatever it was called).

    Unfortunately I ran out of time and had to ship the equipment.

    I have a lab client left and I will try that when I get back to work.

    Thanks again!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.