Change PXE attempts to speed boot

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #593
    Avatarcelem
    Member
    • Total Post: 7
    • Newbie

    I am testing a Wyse 8235LE 256/256 e/w NTe. When I reboot it progresses to the PXE/TFTP boot part and waits for a VERY long time for a PXE boot exchange before timing out and proceeding with the boot. I am NOT using the PXE at all which is why it frustrates me that it won’t stop trying to use PXE.

    How can I change the PXE boot attempt to one or reduce the timeout try so as to speed up the normal boot process?

    #10167
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    It’s a long time ago but I think to remember you can solve this from inside the OS.
    Go to the command prompt and type
    – eepo.exe /p 0

    Don’t forget the Write Filter to disable.
    Reboot the unit twice to see the result.

    ConfGen

    #10169
    Avatarcelem
    Member
    • Total Post: 7
    • Newbie

    Thanks, but that didn’t do it. Running eepo without arguments shows the current state is already 0. Anyway, it appears that eepo controls the “always on” state, not the PXE boot.

    Nonetheless, I discovered my problem. On my interconnected PC there was a DHCPserver.exe program running in the background that was a zombie left over from previously running WSI. Once I killed that job the boots no longer hang.

    Of interest – I have worked out a way to put RDP 5.1 onto a Wyse 8235LE, thus getting the full high-color display – wonderful!

    #10170
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Nice 🙂

    Have a look at the NTe downloads and you can get USB fat32 memory sticks working as well!

    #10239
    AvatarBlackBurn
    Member
    • Total Post: 29
    • Frequent Flyer
    • ★★★

    Isn’t that just a BIOS setting, enable/disable network boot?
    I can check it out, cause we don’t have the same types around here.

    #10241
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    With all newer units it is but not with the old x235.

    ConfGen

    #10243
    AvatarBlackBurn
    Member
    • Total Post: 29
    • Frequent Flyer
    • ★★★

    @ConfGen wrote:

    With all newer units it is but not with the old x235.

    ConfGen

    Probably you alreayd tried this, but if you ain’t I should give it a shot.

    Download the newest Wyse image for the NC and look if there is a new BIOS version in it. BIOS versions are covered in the Image package.

    Maybe there is a BIOS update in it, where it is possible to change the boot options?

    #10244
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    There is no “new” image for 8235 and even if there was, 8235 does not have a configurable BIOS at all. All you can do is done via eepo

    ConfGen

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.