Certificate issue on Wyse 3040

Tagged: 

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #67046
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi,

    I must move from WDM 5.5 to 5.7.2 because it is running on a Windows 2008 and because we have more or less 200 zero client from the c class and many 3040.

    The WDM 5.7.2 is setup, device register with DHCP tags but every 3040 terminal boot with a certificate issue:

    The firmware is 8.5_024

    Certificate issues

    Can you help me to fix this?

    I have created the cacerts folder and copy 3 certificates on .crt format.

    • This topic was modified 3 months, 2 weeks ago by Avatarnicky.
    #67903
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    The easiest way should be to add
    SecurityPolicy=low
    to your wnos.ini.

    CG

    #71241
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi,

    thanks a lot for your help.

    Nicky

    #71309
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hello,

    Now, the first message is gone, but I have still this one.

    How can I fix this one?

    Another big thank you.

    Nicky

    #71310
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    SignOn=yes EnableMessage=no

    CG

    #71311
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    thank you very much, this will help us the time that we replace old terminals. Then we will move to WSM.

    A big thank you.

    Nicky

    #71401
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi,

    do you know what is the latest firmware for c class devices?

    Do you have this file?

    Thanks a lot.

    PS: I have 2.3_014.

    #72001
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    It’s 2.3_109. However, a 2.x firmware indicates that this is not a real ThinOS but Xenith device. Just for your info.
    You can find it in the Downloads.

    CG

    #72004
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi,

    Ok thanks a lot for the info.

    Nicky

    #72634
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hello,

    sorry to bother you once again!

    I have 3010 and 3020 but I don’t know which file to chose for theses devices.

    Can you tell me please?

    Thanks a lot.

    #73512
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Are those 3010 and 3020 also Xenith devices or ThinOS? Or in other words, do you have RDP available on the units (ThinOS) or not (Xenith)?
    3010 ThinOS – DOVE_boot
    3010 Xenith – T00_xen.bin
    3020 ThinOS – T10D_wnos
    3020 Xenith – T00D_xen

    CG

    #74009
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    hello,

    another big thank you for explaining the differences.

    Have any Idea, how to force clients to register in the new server?

    I have setup tags in DHCP, decrease the lease time as well.

    Even when I reboot them they do not register on the new server.

    thanks.

    #74796
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Please open a new thread for new questions.

    CG

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.