Can’t use rightmouse menu after an firmware upgrade

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1338
    AvataraLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    I’m trying to found out a solution or at least the source for my problem, i have to say there is already a call at Wyse Support, but the problem is Wyse can’t reproduce it while i can.

    The problem :

    When you have an USB device with pictures on it and this USB device is mapping (let’s say Z: using the option in the wnos.ini) what you do is select the pictures > right mouse >> and choose for Send To >> Mail Recipient you will see nothing will happen.

    Now when you select office documents on the same USB device and the same mapping Z: or anything els what is not a picture (*.gif, *.tif, *.jpg, *.bmp) this option works but when your selection is a picture related this option doesn’t works, this happends on all our servers (Citrix Metaframe 4.5 / Windows 2003) and alll Wyse devices with WTOS on it (S10/V10L/1125/1150).
    But when I use a V50 (Linux OS) the option works on the same server with the same USB device and the same mapping Z:.

    Now come’s the weird part :

    When I downgrade the firmware on the 1125/1150 to 5.2.0.39 (the one we where using before) the option works again. When I downgrade the firmware for the S10/V10L to 6.0.x.x the option works aswell. But when i upgrade to 5.2.0.62 for 1125/1150 and upgrade the S10/V10L to firmware 6.2.0.8 the option doesn’t works anymore.

    The most weird part is that you are able to copy the selected files from the USB device to anywhere you like (let’s say desktop) and choose right mouse > blablabla > email and it will work.
    But it will only fail if your source is an USB mapping, i tried X:, B:, anything mapped to \clientZ$

    I tried many things like different servers, different users, different devices, different firmware when all ended the same not be able to “Right mouse> etc etc etc” the only thing I found out is that the same thing happens when i use firmware 6.1.0.08 and 6.2.0.08 for the S10/V10L any others firmware (older version) is ok.

    About our enviroment :

    Windows 2003 Server Standard
    Office 2003 Pro
    Citrix Metraframe 4.5 RP 2
    Clients used are Wyse Devices (S10/V10L/1125/1150 and I think we have like 4 V50)

    I know it hard to explain and therefore i record this :

    http://dev.steinweg.com/admin/WNOS_6.0.0.28.AVI

    Will show you what i mean and shows everything is working.

    http://dev.steinweg.com/admin/WNOS_6.1.0.22.AVI

    Will show you the firmware upgrade and the failure while still using the same session.

    What i would like to know if someone els have the same problem while using the same firmware, or maybe you don’t. I don’t know if this is a Windows issue or an firmware upgrade issue.

    #13515
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    I have never seen that issue and contacting Wyse Support was the right way.
    Honestly it really looks like Wyse has included a bug in some code tree they are using and this is now affecting several version.
    As this is easily reproduceable I am sure they will be able to fix it soon.

    CG

    #13531
    AvataraLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    Is there anyone out there who could test this and see if he get’s the same issue as i have …. ?

    #13568
    AvataraLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    It took a while but it has been confirmed tobe a small bug in the WTOS.

    I will update the thread when it will be solved and avaialble on which firmware version for each device.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.