Can’t find some devices

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #488
    Avatar7h1n
    Member
    • Total Post: 52
    • Back Stage Pass
    • ★★★★

    I’ve just started a new job in a large enterprise enviornment. We have over 1200 Wyse CE devices ranging from 3150 to 3200LE. I’ve set up a WDM server but it is not auto-populating like I am use to. I’ve tried “finding devices” via IP Ranges and Subnets and only seem to be able to find them via subnet scans. I am able to go into the control panel on the devices and add the WDM IP to get them in but that is less than ideal. Many of them do not have the Rapport icon in Control Panel though. Any advice would be appreciated.

    #9795
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    Latest version of WDM (4.5.1) is only supporting HAgent based check-ins, which means that device without an Rapport icon/field cannot communicate with WDM. SNMP or legacy support is no longer available.
    To easily let the other devices check in, you should you the DHCP option tag 186.

    #9799
    Avatar7h1n
    Member
    • Total Post: 52
    • Back Stage Pass
    • ★★★★

    Great! I wasn’t sure if the DHCP thing would work or not. Do I need option 187 if I am using the default port of 80?

    #9800
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    No, if you are using standard port 80 you do not need 187.

    #9805
    AvatarDpizzle
    Member
    • Total Post: 19
    • Regular Joe
    • ★★

    I ran in to similar problems with the Hagent check-ins due to having multiple DNS Suffixes provided by my DHCP server. Once i removed the second suffix and the space, all my devices checked in perfectly…

    http://www.freewysemonkeys.com/site/modules.php?name=Forums&file=viewtopic&t=461

    #9864
    Avatar7h1n
    Member
    • Total Post: 52
    • Back Stage Pass
    • ★★★★

    The 186 DHCP option alone doesn’t seem to be doing the trick for my devices without the Hagent (3200LE). Can anyone confirm this should indeed work with WDM 4.5.1? I’m relatively certian I have the option set correctly. I use to work with the Blazer DHCP options…

    #9865
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    WDM 4.5.1 doesn’t support non-Hagent devices anymore. Only devices that have the Hagent installed will work. Neither SNMP nor legacy agents work anymore.

    #9866
    Avatar7h1n
    Member
    • Total Post: 52
    • Back Stage Pass
    • ★★★★

    Thanks. I guess I was confused by your first reply when you sent on to say that the easiest way to get the devices to check in was via DHCP options…

    So how do you get non-Hagent device into WDM 4.5.1?

    Probably more importantly for me, what version of WDM support non-Hagent devices?

    #9867
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi 7in1,

    I would install Rapport 4.4.1 – its still on he wyse.com site and the hotfixes are here on this site, you can then find out where you are with the devices. Use the 186 DHCP to force the check in.

    Unless you need the local emulation upgrade the 3200’s, 3125’s and 3150’s to WTOS and then move up to WDM 4.5.1.

    The performance improvement should make the cost worth while,

    Cheers,
    -TT

    #9868
    Avatar7h1n
    Member
    • Total Post: 52
    • Back Stage Pass
    • ★★★★

    Thanks ThinkThin. I was hoping you’d chime in. I’ve got 4.4.1 running now but so far haven’t discovered any of my non-Hagent devices. I’m running a discovering now though.

    I’d love to get them all on to WTOS though. Is it now supported on the 3150? I’ve done some 3125 devices. Are both the 3200 and 3235 supported as well?

    #9869
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Lots of posts now days and not enough time 🙂 Confgen and the other moderators are helping me out now which is making life much easier.

    4.4.1 should get all the old devices, make sure SNMP is enabled in the Rapport options and also be aware that SNMP is a UDP based protocol (AKA not WAN friendly). This is one of the reasons no one really uses it that much as it can be a pain as routers tend to block it.

    Now that reminds me – the 186 tag was for the Hagent only. To try and pick up older devices you need the 163 tag. Do a search in the Rapport 4.4.1 help file for “163” and it has the details on the set up.

    Its been a long time since I played with the older devices but this could solve the issue. The other option is check what IP the older devices had entered for the Rapport server (in control panel) and if its free bind this IP to the new Rapport server. This should pick up the old devices and update to the new IP address. But be warned, don’t leave 2 IP’s on the Rapport server and try and manage devices, Rapport will not like this, just do it to get the devices registered.

    Finally, yes there is a brand new kit for 3150 – 1150 and its great, here is a list of the conversions now available to my knowledge:

    CE Model – WTOS Model – Firmware
    3200 – 1200 – UTC_512
    3235 – 1200+ – STP_wnos
    3125 – 1125 – TWA_wnos
    3150 – 1150 – FTD_wnos

    I hope this helps,

    Cheers,
    -TT

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.