cannot launch apps with default firefox

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #747
    Avatarksemb
    Member
    • Total Post: 4
    • Newbie

    hi guys,
    Im pretty new to the world of thin computing.
    I am facing the problem of inability to launch published apps from a winframe server with the default mozilla firefox addon version 2.0.I am gettin to view the list of published apps(ie.there is no problem with the ICA association with the .ica file)but unable to launch it.
    I was successful in luanchin the same with IE!Could someone give it a thought and tell me whats going wrong?And if ders a problem with firefox and what may be missing?Some plugins or somethin?

    Thanks in advance.
    Regards,
    ksemb

    #10813
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Hi,

    can give us some more details? Eg. model, firmware, firefox addon build, wlx.ini, ….
    The more we know about your enviroment the better we can help.

    ConfGen

    #10819
    Avatarksemb
    Member
    • Total Post: 4
    • Newbie

    hi,
    Mine is the Winterm S50 WT5000 series.
    The wlx.ini i wrote looks like:
    Autoload=0

    connect=ciscovpn
    description=Profile1
    profile=testing1
    username=ksemb
    password=ksemb123
    ping=yes
    reconnect=yes
    reconnectseconds=20

    Used the firefox add on version 2.0.0.3.
    Regards,
    ksemb

    #10823
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    HI,

    I have seen this on the 6.3.2 build 52 – going back to 6.3.2 build 28 fixed it,

    Cheers,
    -TT

    #10897
    Avatarksemb
    Member
    • Total Post: 4
    • Newbie

    Hi,
    Thanks Thinkthin!
    Dint get a chance to try with build 28.But what was the problem with the subsequent builds.Could u elaborate a bit on the problem?..
    Thanks in advance.
    Regards,
    ksemb

    #10898
    Avatarksemb
    Member
    • Total Post: 4
    • Newbie

    And another thing.
    The browser used during build 28 was FIREFOX 1.5 add-on.But the one I’m using is FIREFOX 2.0.0.3.

    #10903
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    There is a Firefox2.pak that can upgrade the browser, its about 7MB in size if you would like it.

    Maybe confgen can hallp with a fix as the why the recent 6.3.2 builds are broken. Do you know how to get the 6.3.2 build 52 to run the ICA file?

    Cheers,
    -TT

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.