Cannot enable Remote Control on WES 7

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7370
    Avatarchev
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    I’m trying to enable Remote Control for controlling thin client remotely and do some small changes but all the Remote Control options are grayed out. I am logged in as administrator.

    What could be the problem?
    Thanks!

    #22428
    ConfGenConfGen
    Keymaster
    • Total Post: 11002
    • Jedi Master
    • ★★★★★★★

    Search the Windows folder for a file with extension *.dl_
    Cannot remember the name out of my head.
    Rename it to *.dll and reboot.
    Done.

    CG

    #22434
    Avatarchev
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Got it working.
    Thank you very much!

    #23615
    Avatarseafoodg_d
    Member
    • Total Post: 1
    • Newbie

    I seem to be having the same problem on our new D90D7 thin clients. I’ve renamed the remotepg.dl_ file to remotepg.dll, but I’m still unable to modify the remote control settings. Does anyone know if there’s something else that needs to be done on these newer wes7 units?

    Thanks

    #23618
    AvatarHeagz
    Member
    • Total Post: 29
    • Frequent Flyer
    • ★★★

    Is the remote tab missing? Or is it visible and grayed out? Not applying?

    #23626
    ConfGenConfGen
    Keymaster
    • Total Post: 11002
    • Jedi Master
    • ★★★★★★★

    I have just tried.
    After renaming the remotepg.dl to remotepg.dll in the windowssystem32 folder, I was able to configure and use “Remote Desktop” (right click Computer and select Properties – Remote Settings).

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.