Cannot Boot From USB

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6687
    Avatarwhereinsussex
    Member
    • Total Post: 1
    • Newbie

    Hi

    I’ve used the USB utility from the Wyse site to put the latest firmware onto a USB stick. If I reboot my normal PC, the PC boots from the dongle ok.

    When I put it in the Wyse box, I follow the instructions on the Wyse website, put USB-ZIP as boot #1 and make “Bootable Add-in Cards” the number 1 on the Hard Disk Boot Priority.

    Infact, I’ve tried pretty much everything! With the options that Wyse suggests, I just get a flashing cursor in the top left and that’s it. With other options I either get “Please insert a boot disk” or I get the existing image booting from the flash inside.

    Am I doing something wrong? If I boot to Windows on the WYSE I can see the contents of the flash disk.

    Thanks

    Steve

    #20892
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Sorry for coming back to you so late. Must have overseen this post.
    Is this still an issue? Which client are you using?

    CG

    #21731
    Avatarjakeferren
    Member
    • Total Post: 3
    • Newbie

    First make sure to set BOOT OTHER DEVICES to ENABLED. the stick should be handled as USB-ZIP by the BIOS, so you should set this as first boot device.
    if you boot up your mainboard the USB stick should show up during POST already. if it doesn’t: plug it in before you switch on your machine or try another USB port.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.