Cannot access system profile

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1955
    Avatarlol2k345
    Member
    • Total Post: 8
    • Newbie

    So, ive been reading some topics on this here, but I haven’t found any solution to this in my particular case.

    Edit1: Options are given trough DHCP, ftp (ip), ftp root (/), pnlite (ip)

    The V10L functions perfectly on our Internal Zone VLAN, where it is in the same network as its FTP-server. But once we move it to another VLAN, in a different subnet, we get this message: Cannot access system profile.

    We’ve checked our check point firewall that seperates these nets, but there are no package drops, so all ports needed should be open. Now obviosuly it has to have something to do with network traffic but where does it fail?

    I’ll report back when I find the answer if no one beats me to it ^^

    #15376
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Are the DHCP option tags set the same in the other VLAN? Plug in a PC in the problem VLAN and FTP to the IP set in the DHCP option tag and then change to the directory specified – does this work?

    Cheers,
    -TT

    #15377
    Avatarlol2k345
    Member
    • Total Post: 8
    • Newbie

    It was file access on the wnos.ini file it self. I had made it from the generator and saved the file to desktop on the ftp server, then copied it to the root folder. This somehow meant that anonymous users could not open it, so I jused used a copy of an old .ini i had that I did manage to access and open via ftp://ftpserver in IE (from a pc on the same VLAN as the wyse client is on), and put all the text in there, then renamed it to wnos.ini.

    Works like a charm now =)

    #15378
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Nice 😀

    #15379
    Avatarlol2k345
    Member
    • Total Post: 8
    • Newbie

    @thinkthin wrote:

    Nice 😀

    Sometimes the solution is too simple 😀

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.