C90LE + Microsoft Lifecam VX-1000

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6499
    AvatarJT
    Member
    • Total Post: 24
    • Regular Joe
    • ★★

    Hi,

    We are testing the VMware View 4.5 with Wyse TCX Suite. The thin client model is Wyse C90LE. We are connecting the Microsoft Lifecam VX-1000 to the Wyse thin client .

    The result as follow :

    We have upgraded the VMview client to version 4.5 and installed the Wyse TCX suite client. We can connect to VMview, but can’t launch the Microsoft Lifecam VX-1000 (there is nothing happen when we double click the Lifecam icon). The VX-1000 is in the TCX suite support list. To confirm this we tried on the notebook with TCX Suite client installed. We can launch the Lifecam, the result is no so smooth, the display is delay about 3 – 4 second.

    We tried to install the Lifecam into the C90LE itself. When we plug in the Lifecam into the C90LE usb port, the device is automatic installed without any error message. When we tried to launch the Lifecam, it’ll show error message that the lifecam can not be launch.

    We tried to installed the VX-1000 driver which downloaded from Microsoft website, the C90LE will always prompt the message “the is insufficient hard disk space” even though we have enough hard disk space by deleted all the unwanted application.

    Anyone have solution for this. Please help.

    Thanks in advance.

    JT

    #20167
    ConfGenConfGen
    Keymaster
    • Total Post: 11099
    • Jedi Master
    • ★★★★★★★

    Several issues here:
    1. View has its own inbuild USB support which conflicts with TCX. Uninstall the View agent and TCX in the session, reinstall View Agent without the USB support and then reinstall TCX. Now try again
    2. When an error message like “Insufficient HD space” occurs, this is usally due to the fact that the temp space ran out of space. Under XPe/WES tmp and temp are redirected to z:. Change the environment variables temp and tmp to an attached USB stick and install again (although not needed to get it run with TCX)

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.