C50LE wirlesss connection

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7624
    Avatartmiller849
    Member
    • Total Post: 7
    • Newbie

    Has anyone had any issues connecting with the wireless after flashing C50LE to 11.1.070? I have tried to encode the password as in the wlx.ini but that didn’t help. Any thoughts would be greatly appreciated.

    thnx
    tm

    #23140
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Is the SSID hidden?
    How did you encrypt the password?

    CG

    #23152
    Avatartmiller849
    Member
    • Total Post: 7
    • Newbie

    No the SSID is not hidden. I am using base64 encoding. Here is an example of my plain text passphrase
    that worked prior to flashing to 11.1.070-
    “Computers are awesome better than ice cream!”

    I am wonding with the updated firmare and encoding the password do still need the quotes and back slashes. Wyse support worked with me orginally with this a couple years ago but our normal passphrase does not have quotes or backslashes. Any thoughts/

    thnx
    tm

    #23156
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    I don’t think I fully understand you.

    Did you add the quotes and backslashes to add complexity or for some other reason?

    So is your WLAN passphrase
    Computer are awesome better than ice cream!
    or
    “Computers are awesome better than ice cream!”
    ?

    CG

    #23163
    Avatartmiller849
    Member
    • Total Post: 7
    • Newbie

    I worked with Wyse Tech support to get this passphrasse in the WLX.ini file:
    “Computers are awesome better than ice cream!”
    My actual passphrase for other wireless devices do not use the quotes or backslashes. Tech support said you had to have the when you have spaces in the passphrase.

    thnx
    tm

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.