C10LE not pulling down config

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6772
    AvatarTomAnderson
    Member
    • Total Post: 3
    • Newbie

    Hello there,

    I am just setting up the first of what will be at least 10 C10LE’s for our network.

    I have spent a fair amount of time on this so far and am getting frustrated with the lack of information provided by the System Information Event Log on these boxes.

    Yesterday I set DHCP Option 161 with the IP of the FTP server. Option 184 with a username for the server and option 185 with the password.

    Although DHCP was providing an IP address to the C10LE, it didn’t seem to be getting the other info, and wasn’t pulling down the wnos.ini with configuration options specified. One of the messages returned was “DNS/WINS can’t resolve wyseftpfbc4tc”, so I created a static entry for wyseftpfbc4tc pointing to the FTP server. After allowing time to replicate I am no longer getting a message relating to wyseftpfbc4tc, however the last 3 lines of the Event Log are:

    11. Contacting file server
    12. Cannot access system profile
    13. Checking software FTP:/wnos/C10_wnos…

    The example wnos.ini from this website has been placed at both “/wyse/wnos” and “/wnos/c10_wnos”, although it doesn’t appear to be picking either of them up.

    My questions are:

    1. Is there a way to turn on a verbose logging mode?

    2. Could the fact that we are running Novell for DHCP impact with the additional scope options?

    3. Could the fact that there’s a password on the FTP server be stopping the information being pulled down?

    Thanks for taking the time to read!

    Cheers,

    Tom

    #20853
    Avatarcor0ner
    Member
    • Total Post: 1
    • Newbie

    Hello,

    I had the same problem.
    Try /wnos

    Best regards
    Manuel

    #20856
    AvatarTomAnderson
    Member
    • Total Post: 3
    • Newbie

    Thanks for the suggestion Manuel, unfortunately I have tried putting the .ini file there but it’s not working.

    Or do you refer to specifying DHCP option 162?

    Thanks,

    Tom

    #20857
    AvatarLi0n44
    Member
    • Total Post: 3
    • Newbie

    Hi TomAnderson,

    Actually, what i did, for this working:

    1/ Use dhcp option 161 with ip address of the FTP server.
    2/ Set path of the ftp (Place where you find C10_boot, C10_wnos and the wnos.ini) like this : /wyse/wnos/
    3/ Set the folder /wyse as login anonymous and Read-only.

    Take a look here ==> http://www.wysetech.cn/products/winterm/quickstart/1000/AdminHelp/Installing_Server_Environment/Configuring_Network_Services.htm

    Forget my English i am French.

    Regards

    #20864
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    In the Products-WTOS section on this website you will find a “First Steps” guide, whch explains all needed steps.
    I recommend reading this and the taking a look at the FTP server log. There you will see where the client is expecting the wnos.ini file.
    In your case it should be ftproot/wyse/wnos
    C10_wnos is the name of the firmware and not a folder name.

    CG

    #20881
    AvatarTomAnderson
    Member
    • Total Post: 3
    • Newbie

    Thanks very much for your responses. It turned out to be an FTP permissions issue, for some reason the terminal needed write access as anonymous. All working well now.

    Cheers,

    Tom

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.