C10LE ICA performance

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #7525
    AvatarJinx
    Member
    • Total Post: 6
    • Newbie

    Hello,

    I’m testing a C10LE (7.1_130) in my Citrix environment XenApp5/PS4.5, and the ICA performance is very poor…

    Known problem ?

    Thanks.

    #22838
    AvataraLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    Well you will need to give us some more information, how are you testing it, what are you testing, bandwidth if it’s a remote site etc. etc.

    #22839
    AvatarJinx
    Member
    • Total Post: 6
    • Newbie

    Sorry,

    It’s a remote site with VPN link at 2Mb/s SDSL.
    I’m testing a published desktop with PNLite, wnos.ini on FTP server.

    But even the shadowing with VNC on site, not on remote site, is not very fast unlike the VNC shadowing of our IGEL fleet (Linux).
    Test user on remote site see a big difference between IGEL UD2 and Wyse C10LE in performance ICA sessions.

    #22842
    AvataraLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    Why are you using VNC to view a user session with a published desktop ? Can’t you just use ICA shadowing.

    VNC is always a bit slower as it use the internal CPU power of the Wyse device, i use VNC always as a last resort option when shadowing a user fails.

    The other thing i don’t get is what you mean with performance in ICA session what are you doing in the ICA session ? Video, flash movies, audio (like skype).

    #22843
    AvatarJinx
    Member
    • Total Post: 6
    • Newbie

    We have always use VNC to help users, no problem with it.
    Even the Office suite is very slow in remote ICA sessions…
    The same tasks (Outlook, Excel, Word) with IGEL terminal are very fast…

    #22858
    AvatarJinx
    Member
    • Total Post: 6
    • Newbie

    :-/

    #22859
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Honestly I cannot believe this. IGEL UD2 is typically much slower than C10LE. And without you giving us some more details about the exact issue, we cannot help here.

    CG

    #22898
    AvatarJinx
    Member
    • Total Post: 6
    • Newbie

    Slower ? ThinOS would be faster than Linux ?

    I find that Browsing was default in HTTP but we have QoS on our VPN links and HTTP is not the priority.
    So, in my wnos.ini, I add the UDP browsing which seems to be better but according to user, the performance is not so good as IGEL…

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.