C10LE 7.1_033 wireless EAP issue. Possible bug?

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #7224
    orange10mm
    Member
    • Total Post: 2
    • Newbie

    I just purchased 30 C10LE’s with the built in wireless option. I have a Windows network with an IAS server and a Cisco 1142N access point. I am trying to configure everything for optimal security given our network architecture so I’m trying to use PEAP with MS-CHAPv2. Here are the symptoms:

    1) Any (and every) Windows machine I’ve tried can connect and stay connected, reconnect, etc. without a single issue when the AP is configured to use PEAP auth.
    2) I have now unboxed 4 of the C10LE’s and every one of them has exhibited the same problem. When I enter the correct domain credentials and configure the wireless settings for PEAP with MS-CHAPv2 they can connect perfectly the FIRST time only. As soon as I reboot them, disable the AP or do anything to disrupt the wireless session….they can no longer reconnect no matter what I do. I don’t even see any authentication attempt hit my IAS server, and it fails authentication on the Wyse terminal within 1-2 seconds of trying.

    Here is what all I’ve tried with no luck:

    1) Resetting to factory defaults
    2) Configuring the connection with different credentials that are also allowed to connect and work fine from Windows machines
    3) Change the encryption settings around to every possible combination on both the AP and then the C10LE to match.
    4) Cleared all caches on the AP and configured it to not cache anything.

    Here is what I’ve tried that does work (and is not an acceptable solution for us):
    1) Configure the AP to use WPA2-PSK rather than WPA2 Enterprise. The Wyse terminals work fine with just a standard pre-shared key and no EAP authentication.

    I’m wondering if there is some bug with the Wyse ThinOS and the transient keys?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.