Bypassing Wyse Desktop Completely

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #5961
    • Total Post: 2
    • Newbie

    First, let me heap praise on this site for bringing sense to this technology…

    We’ve been using WYSE terminals here for about 8 years, starting with the clamshell 1200, to the VX0, and recently the VL30 series. The VL30s now have a newer firmware that screws me up, and this is what I need help on. Originally, we configured all of the WYSE terminals pretty much the same: give them guest accounts and have them RDP to Windows Terminal Servers, where they would login with their Standard Windows Login. This worked through all units, even including the vl30 WinCE5, build 590. Now, I’m getting repaired machines and new ones with later builds (593) that are causing me headaches. I DO NOT WANT MY USERS TO EVER SEE THE WYSE DESKTOP. They are confused enough as it is. When I configure the terminal I can select the Standard Desktop UI, and then create a Guest account, assigning auto login/autostart to that account, and skimming permissions to almost nothing.


    I think I just figured it out… When configuring the Guest permissions (in the Security app), uncheck the SYSTEM checkbox.

    Now it behaves like it should.

    Thanks everyone for your help! I’ve been reflashing these units with the older firmware cause I couldn’t figure it out.

    • Total Post: 11417
    • Jedi Master
    • ★★★★★★★

    Hi acpiper,

    very ool first post. Answering your own question. You can continue like this ,-)


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.