Broken WDm/Rapport

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #530
    AvatarML_TNS
    Member
    • Total Post: 2
    • Newbie

    Hey guys

    In my own stupidity iv accidentally uninstalled WDM/Rapport installation. I still have copies of the database with the program files directory. I did an installation over the top and tried putting the rapport.ldf and rapport.mdf in place of the newly created ones. Unfortunately this did not work.

    I still have all my images saved in the ftproot directory but obviously because the rapport database is not reading correctly it isnt able to see these.

    Im hoping there is a way to restore this. Any help would be greatly appreciated.

    Thanks
    Mike

    #9936
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    Hi,

    is your install based on MSDE or SQL server? Do you have SQL Enterprise Manager available?

    ConfGen

    #9937
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    check this. Although this is about moving a DB the steps are very simliar for your scenario:

    http://www.freewysemonkeys.com/site/modules.php?name=News&file=article&sid=29

    #9938
    AvatarML_TNS
    Member
    • Total Post: 2
    • Newbie

    Hi
    Thanks for the replies.

    The setup is based on MSDE, but i can put SQL server on there if i need to.

    I might give this a shot next time im in the office. All the important images i had saved within rapport were ones that i had taken from devices, hence they did not have the .rsp files created. I managed to do a fresh installation and manually create .rsp files for these images. So effectively if i create these for all the images i should be able to import everything back into the fresh installation.

    Thanks again
    Mike

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.