Bios Update Failure WTOS9

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #54108
    Avatarbrian1020
    Participant
    • Total Post: 186
    • Jacked into The Matrix
    • ★★★★★★

    Prior to upgrading to ThinOS 9.1 its recommended to upgrade 5070 to Bios 1.3.1 or higher.  I have a 5470 on Bios 1.2.1 WTOS 9.0.4024 trying to get it to Bios 1.5 just to be safe and its not installing. For record, I set the Admin Bios password to the Dell default ‘Fireport’ so it remains unchanged.

    The message at the end of the log reads as:

    [20210112 15:57:02.846] N/WDAProc/WMS (1/1) Failed to install packages. error: [“Failed to install bios version: 1.5.0, error: can’t get start of pkg signing certificates”]

    #54109
    Avatarbrian1020
    Participant
    • Total Post: 186
    • Jacked into The Matrix
    • ★★★★★★

    Alright, looks like I had to do this incrementally, but the problem still seems to be 1.5.0 package.

    First 1.2.1 to 1.3.1, no issue, install successfully

    Then 1.3.1 to 1.4.0, no issue, install successfully

    Then 1.4.0 to 1.5.0, same message – Failed to install packages. error: [“Failed to install bios version: 1.5.0, error: can’t get start of pkg signing certificates”]

    SHA256 checksum is valid.  Will try downloading again.

    #54110
    Avatarbrian1020
    Participant
    • Total Post: 186
    • Jacked into The Matrix
    • ★★★★★★

    So I’m an idiot and it took a glass of Glenlivet 12 to read the install package name for the BIOS listed as “ThinOS 9.1.1131 BIOS package v1.5.0 for Dell Wyse 5470 Thin Clients”…so we have to be on 9.1 to upgrade to 1.5…yeah I’ll be over here in the corner.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.