Bar at the Bottom

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #320
    Avatarephesians52
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    First I wanted to say this is a pretty good site. I’ve shared the link with some of my co-workers.

    Ok, I have been testing a VDI Environment, and we are testing VDO for our broker. VDO recommends we use S50’s, and before that we’ve always used V30’s.

    I currently have my WLX.ini set up.Everything works great except there is a blank blue space at the bottom of the screen after the browser launches. I believe this is from the start button that Wise Linux has, but I switched it to CE Mode. Any ideas? I’ll post my WLX.ini.

    *********************************************

    #Permissions.
    Privilege=high Lockdown=Yes

    #Set this to 1 to allow/force firmware updates.
    AutoLoad=1

    #Ask for a sign on? (=1 if using PN agent)
    SignOn=0

    #Picture options (Keep it less than 6k if you can)
    #convert bmp’s to .xmp files for Linux
    Desktop=Wysevect.xpm Layout=center

    #Set the back ground colour in RGB
    DeskColor=”100 048 248″

    #Set the time
    TimeZone=”EST5EDT” ManualOverride=yes daylight=yes
    TimeServer=tick.usno.navy.mil TimeFormat=”12-hour format”

    #Remote Shadow options
    VncPrompt=0

    #Setup a connection to Broker with Firefox
    connect=BROWSER
    Description=Broker
    Localcopy=0
    Autoconnect=1
    URL=http://VDIBroker

    #9181
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Thanks for the support!

    I am not a big fan of CE so I would always say use a Linux box. The V50 or new V50L is the go if you want FireFox with Java.

    Maybe try not using CE mode, you can use the normal mode and there is a parameter in the wlx.ini to hide the start bar. The only issue is with this is you have to use the power button to turn the device off which confuses some folks. You could use the start bar and lock it down as well – your call.

    I will have a tinker with your wlx.ini and post back,

    Cheers,
    -TT

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.