Autopower=>shutdown=>autoreboot – Reconnect – Domain l

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6574
    lebarbare1
    Member
    • Total Post: 1
    • Newbie

    First of all, i first created yestrday an account “lebarbare” but it had a problem, i wasn’t able to post on the forum, it says me that was an invalid session. So a created now this one.
    Also, i come from wyse forum but no answer at all…
    ANd i’m on the deadline so an answer would be great because the boss won’t allow me to purchase the rest of furnitures if it’s not ok with the test one :S

    Thanks in advance.


    Hello, after several issues with WDM, the deadline to install the Thin Client for the final tests is for today… Because we have to purchase the other ones in the next days because i’m in “stage” and i have to install all of it before the end of the month.

    But i have still a problem :
    1)
    Each time i want to make a shutdown manually (or with WDM) – or to make an auto sign-off with shutdown. It reboots the Thin Client…(When autopower is on…but normally in the manual it say that manually shutdown doesn’t interfere with the autopower, it’s just when there is a power loss.)

    How can i prevent it ?

    2)
    An other problem is with the Reconnect option

    If i unplug the network cable, it pops up a warning “Do you want to kill session ?”

    So it doesn’t reconnect automatically when there is a failure in the network…
    I heard it’s because of the signon=no but i want the thin client to boot and launch rdp session automatically…

    How can i do that ?

    3)
    Another thing…

    Headache comes with this too…

    The first time i launched the S10, i was able to do a NLA (if i’m not wrong) so i was able to connect on the domain with my credentials.

    Now i’ve tested all i can and i can’t connect anymore, with domain account or with the local test username i put in the wnos.ini

    Why ? After reboot with factory default i’ve the same issue, i create a new time the user in wnos but impossible to connect…

    #20360
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    What firmware are you running? Can you post your wnos.ini?

    3) Where did you do the authentication? In the RDP session or locally on the client? You stated you are using SignOn=no, so I guess in the session.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.