Automatic Sign on: Just don’t get it!

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #631
    Avatarstare
    Member
    • Total Post: 7
    • Newbie

    Seem like I just don’t get it!

    I’m using S10 Terminals with wnos.ini files and the only thing I want is:

    Power on -> automatic open RDA connection
    Log off (from Windows) -> return to (locked down) wyse screen so that the user can shutdown the client or reconnect per double click on the connection icon

    My current settings are:

    AutoSignoff=yes Shutdown=no
    Autoconnect=yes
    Reconnect=no

    Autoconnect works fine but when the user logs off the client immediately reconnects!

    #10305
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Stare,

    Can you post your entire file? Also have you tried using the example desktop.zip in the WTOS downloads section? This does exactly what you are after, just delete the ICA connection,

    Cheers,
    -TT

    #10309
    Avatarstare
    Member
    • Total Post: 7
    • Newbie

    What I Want:
    – At startup: automatic connect to RDA Connection
    – At Windows Logoff: reurn to Wyse Terminal OS

    What it does:
    – At startup: automatic connection works fine
    – At Windows Logoff: System Shuts down showing ShutdownCounter)



    #This will prevent the user being asked to log in to the local device.
    SignOn=0
    MaxVNCD=0

    #Save settings if wnos.ini file off line
    EnableLocal=1

    #This will upgrade to firmware if a newer version existsting the ftp directory
    AutoLoad=0

    #Set correct language
    language=de

    #Set screen resolution
    Resolution=1024×768 Refresh=75

    #Set desktop colour
    DeskColor=”0 78 152″

    #Set wallpaper, don’t forget to put a bitmap in the directory under
    #the wnos directory and call it bitmap (ie wnosbitmaplogo.bmp)
    Desktop=logo_stadtbibliothek_wyse.gif

    #Start to lock down thin client, lockdown for kiosk mode
    Priviledge=none lockdown=yes
    #To unlock the Client use following Statement (and don’t forget to change the Autoconnect parameter!)
    #Priviledge=High lockdown=no

    #Set the time
    TimeZone=”GMT + 01:00″

    #Remote Shadow options
    VncPrompt=0

    #Automatically turn off the terminal
    AutoSignoff=yes Shutdown=no
    ShutdownCounter=3

    #Disable the power button so kiosk can’t be turned off
    AutoPower=no

    Inactive=10

    #Custom Screen Saver
    #ScreenSaver=10 LockTerminal=no Type=1 Image=logo_stadtbibliothek_scrsv.gif
    ScreenSaver=10 LockTerminal=no SoftSaver=yes Type=3 Image=logo_stadtbibliothek_scrsv.gif

    #DefaultPrinter=LPT1
    #Printer=LPT1 Name=”HP Laserjet 4″ PrinterID=”HP Laserjet 4″ enabled=yes

    connect=RDP
    description= “Opac dieMediathek”
    icon=RDP.bmp
    host=RZMSV195
    Fullscreen=yes
    Colors=High
    NoReducer=no
    LowBand=no
    Autoconnect=yes
    Reconnect=no
    UserName=Z13_01
    Password=?????
    DomainName=$DN
    LocalCopy=no
    #To save RDP connection settings to NVRAM change the LocalCopy= setting to yes

    #10314
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Hi stare,

    remove ShutdownCounter=3
    This should help.

    Regards
    ConfGen

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.