AutoConnectList does nothing

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6753
    AvatarKeenMan
    Member
    • Total Post: 2
    • Newbie

    Having some trouble getting our wyse S10’s to connect automatically to the xen desktop environment we have. No matter what I put into the autoconnectlist nothing seems to happen. Have tried “Desktop” “GWKWXD:Desktop” “*” “gwkwxd:*” never seems to do a thing

    System Version 7.0_217

    Any help would be great

    thanks for all the past tips I have found here as well! Such a great site

    Copy of INI below

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 6.0.011 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Privilege=High KeepDHCPRequestIP=yes
    EnableCacheIni=yes
    Rapportserver=172.21.48.20

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    Device=audio Volume=10

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.0.1_13 please use:
    ; Resolution=DDC Refresh=
    Screen=1
    DeskColor=”255 255 255″
    DesktopColorDepth=16 RGB565=yes
    Desktop=kenworth_logo.bmp Layout=Center
    ;*************************************************************
    ;* Time *
    ;*************************************************************
    Timeserver=gwkw-dc01 Timeformat=”12-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT – 07:00′ ManualOverride=yes Daylight=yes Start=030207 End=110107

    TimeZoneName=”Mountain Standard Time” DayLightName=”Mountain Daylight Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=Yes
    DomainList=”Network”
    VncPrompt=No

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL UnmapPrinters=no Smartcards=yes MapDisks=yes unmapusb=yes
    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    Seamless=yes
    PnliteServer=172.21.48.34 ReconnectAtLogon=1 ReconnectFromButton=1 AutoConnectList=”*”
    SessionConfig=ICA BranchRepeater=yes MapDisksUnderZ=yes SessionReliability=yes

    #20820
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    When you have logged in and start the XD connection manually then, you should see a small pop-up telling you that the connection is starting now. In this pop-up you can see the name of the connection. Please verify exactly what is printed there and copy it to your AutoConnectList parameter. The whole copied string has to be case-sensitive and the farm has to be included.

    CG

    #20833
    AvatarKeenMan
    Member
    • Total Post: 2
    • Newbie

    Found a way to make it go with this

    AutoConnectList=”GWKWXDD:*”

    Each user would only have one desktop icon anyhow and if they dont have a desktop no error is thrown anyhow

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.