AutoConnectList command not working!

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6607
    AvatarWyseRookie
    Member
    • Total Post: 6
    • Newbie

    Hi Everyone,

    I can not for the life of me figure out what happened to our Wyse S10’s but they will no longer auto connect to an ICA session. They were all working fine the only change that has been made in the environment was that the S10’s were upgraded to firmware version 7. Otherwise i’m lost. My config is below.

    wnos.ini:

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    **Mac ini is used only to upgrade firmware on a schedule**
    Include=$mac.ini

    autoload=0
    SignOn=Yes DefaultINI=default_settings.ini
    DomainList=EMCO
    TimeZone=”GMT – 05:00″ daylight=yes start=030207 end=110107 TimeZoneName=”Eastern Standard Time”
    Reboot=Yes Time=22:00

    ;*************************************************************
    ;* USB *
    ;*************************************************************

    SessionConfig=ALL mapdisks=yes

    ;*************************************************************
    ;* VNC *
    ;*************************************************************

    MaxVNCD=1
    VncPassword=”wysevnc”
    VncPrompt=No

    ;*************************************************************
    ;* Screen Settings *
    ;*************************************************************

    Desktop=colorbackground_1024x768.jpg Layout=stretch
    DesktopColorDepth=32
    ScreenSaver=15 LockTerminal=0 Type=1

    default_settings.ini:

    ;*************************************************************
    ;* Screen Settings *
    ;*************************************************************

    Resolution=DDC

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    PnliteServer=172.16.0.229 AutoConnectList=”Wyse Desktop”

    #20442
    AvatarWyseRookie
    Member
    • Total Post: 6
    • Newbie

    Hey everyone we figured out the problem. It looks like having the include=$mac.ini at the top of the wnos.ini file was causing the autolaunch to not work. When i removed that line the autolaunch started working again. Also i did change the syntax of the command to be “farmname:appname” which i didn’t have before.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.