Auto Reconnect + RDP Prompt (V10LE)

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6812
    gregbeck
    Member
    • Total Post: 2
    • Newbie

    I am having an issue with the automatic reconnect when using the prompt option. Mainly that after using the fast disconnect or logging off the RDP session it is automatically signed back in without prompting.

    I really want it to prompt again for the username and password to use. Is it possible to force the prompt with each connection?

    #20952
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    No, a reconnect is always done with the same credentials.
    Maybe you can alter the settings server side. There is a setting in the TS configuration to always prompt for the password. Haven’t tried but worth a try.

    CG

    #20973
    gregbeck
    Member
    • Total Post: 2
    • Newbie

    Maybe there is just a better way to do this.

    The use case I am attempting to set this up for is exam rooms in a clinic. Something like:
    – Nurse working at nurses station
    – Patient is put in room
    #Login displayed in room#
    – Nurse signs into Wyse which connects to her session in RDP farm. Her session has already has the required applications running from when she was at nursing station. When she finishes her documentation she hits the fast disconnect key.
    #Login displayed in room#
    – Doctor comes in. Signs in, grabbing his session and applications and does his documentation. When finishes hits the fast disconnect key.
    #Login displayed in room#

    We are using standard Windows terminal services.

    I tried using the login option built into the Wyse but it requires WINS (not enabled on the network) and uses NTLM which I would prefer not to turn on.

    #20979
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    AFAIK WINS is not needed for that but NTLM is.
    Citrix or View would be on option too but it is more expensive.
    Using the NTLM way it should work fine.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.