Authentication error on T50 and X50 models

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7493
    AvatarSindarin
    Member
    • Total Post: 7
    • Newbie

    Hopefully I explain this correctly.

    We have Ubuntu Linux T50’s with 1.18 & X50’s running Suse 2.632. We just recently setup a Citrix Xenapp farm at version 6.0. The old fam is running 4.5. For some reason we cannot get logged in when pointing to the load balancer or XML broker servers. What should happen is both XenApp and XenDesktop would show icons on the Linux desktop as available options based on the User. Instead we get an Authentication Failure and nothing more. Checked Var/Logs and did not find anything that would point to what the issue is. Wyse is stumped.

    I can log in as Admin and setup a direct shortcut to the App/VDI that works perfect. I can even use Chromium and Firefox to go directly to the sites and everything works great. I have used the Config Generator for both Suse and Ubuntu and simply cannot get the login box to authenticate the user no matter if the settings are local or through *.ini. Anyone run into this before? Here is the *.ini breakdown

    SignOn=Yes
    DefaultUser=thinuser
    DefaultPassword=thinuser
    Autologin=yes Countdown=5
    DomainList=MyDomain
    IcaBrowsing=HTTP
    PNliteserver=mysite.mycompanyname.com

    What I can say is that the Wyse Zero C10 works perfectly fine and shows both Xenapps and XenDesktop when logging in. We are also able to do the same with 10Zig Thin Clients. However the T50 and the X50 continue to be stubborn. I am wondering if the version of Xitrix client is not new enough?

    #22798
    AvatarSindarin
    Member
    • Total Post: 7
    • Newbie

    Guys we finally got an answer. For the Suse & Ubuntu models of X50 and T50 there is a checkbox on the Web Interface server that has to be checked. There is a spot where Pass-Through Authentication and “Check” is available. Pass-Through apparently checks the Active Directory of the machine and not user. Checking the box that says “Check” allows WI to look at the user credentials instead. This is not an issue with C10 or X90 models. Hope this helps someone else if they have the same issue.

    Thanks
    Sin

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.