audio recording/desktop dictation

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1285
    AvatarEBH
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    Anybody out there using any audio with any citrix applications? I have an app where we have doctors doing dictation. Works great on PC’s. I have noticed problems though with v90 series.
    1. older V90–if you copy sndrec32 from PC to system32 directory on thin client first and then test sound recording quality locally it sounds just fine. But open your published application the sound recording quality is very poor. I know the app is OK because my laptop and other pc’s test just fine. I have messed with all the volume controls, etc. locally and i do not seem able to get quality like I would on a PC. Wyse’s marketing literature does tout dictation functionality very plainly.
    2. Newer v90LE–same thing except the audio quality within the ica session is even worse i think.

    I use high audio quality and in general this works great for us….even tested from S10 device and it works perfectly…but from the v90’s it’s awful.

    ANybody else see something similar?

    #13333
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi EBH,

    When you run the test can you go to the properties of the session and see what quality the audio is at in the session? My thought was for some reason the session is configured on the Wyse client to low audio quality, this would override the server setting, you should be able to tell quickly.

    If this is the case we will have to alter the default client settings on the Wyse box, only a guess here but I noticed you post was not answered for a while,

    Cheers,
    -TT

    #13370
    AvatarEBH
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    TT–appreciate the response! To answer your suggestion:
    1. tested both published version of sound recorder and clinical app launched via web interface. Verified audio set to high quality and that the default.ica coming over has correct parameters for clientaudio=on and audiobandwidthlimit=0 for high quality. Doing same thing from a PC works fine
    2. Did same by just copying over an ICA file to launch the published apps and same results as #1…ICA file explicitly has the needed audio settings and it works fine from a PC.

    You mentioned to check the properties of the session–what else should I check besides what I indicated above? I have combed through everything i can think of to check locally (and again using sound recorder locally works just fine)…any other ideas what local settings to check? I do have an open case with Wyse also…

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.