Audio Config with WMS 3.1

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #58935
    Avataransgarschroeder
    Participant
    • Total Post: 6
    • Newbie

    Hi,

    Can anyone help me? I try to config my DELL Wyse 3040 (v9.1) with WMS 3.1

    I want to change the default audio device from Intel SST Audio-2 (internal device) to an external ThinkVision T24v USB Audio device.

    I cant find the option in WMS.

    Perhaps someone knows, how I can enable that users can override the central config.

     

    Thanks for help

    Ansgar

     

    #59063
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    ThinOS will always use the last attached audio device. Therefore, the ThinkVision one should get default.

    CG

    #59772
    Avatarahereng
    Participant
    • Total Post: 28
    • Regular Joe
    • ★★

    You can enter default device in wms 3.1.  First look up the exact name for the audio device, this is under “peripheral management”.Device

     

    You can then enter the same name under audio-settings in the policy, or as an override on the device.

    wms

     

    #62234
    Avataransgarschroeder
    Participant
    • Total Post: 6
    • Newbie

    Hi,

    Thanks for reply. Unfortunately not, only I disable the internal device in the BIOS, the external device is th default one.

    But than, I can’t use a headset if needed.

    Regards Ansgar

    #62257
    Avataransgarschroeder
    Participant
    • Total Post: 6
    • Newbie

    Hi,

     

    I will try it, perhaps at my first try I used a wrong name.

    Regards,

    Ansgar

     

    #88546
    Avataransgarschroeder
    Participant
    • Total Post: 6
    • Newbie

    Ok, now we use MS Teams certified headset and cams and it works 🙂

    #105341
    Avatartrtous
    Participant
    • Total Post: 6
    • Newbie

    You must set it in wms with exact name, how it is in log file, when you connect it.

    For example in my audio config on wyse I see Sennheiser USB headset, but in log file it is Sennheiser Communications Sennheiser USB headset. So when I put short one in, it wasnt working.

    #105353
    Avatartrtous
    Participant
    • Total Post: 6
    • Newbie

    After checking it agian my last post was not true, ahereng was right.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.