Allready installed 3.1.1.569

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #90602
    RonijsRonijs
    Participant
    • Total Post: 7
    • Newbie

    Hello,

    I Allready installed 3.1.1.569
    its impossible to install 3.1.1.580

    How can i fix this ?
    There is no snaptshot.

     

    #93162
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    If you already have successfully installed 569 then there is no need for 580.
    580 has just an installer fix included as the install failed for some people.

    CG

    #94712
    RonijsRonijs
    Participant
    • Total Post: 7
    • Newbie

    Its installed successfully after perfoming the action plan to fix the  Tomcat service.
    Thanks.

     

    #96041
    epa80epa80
    Participant
    • Total Post: 208
    • Jacked into The Matrix
    • ★★★★★★

    Can anyone confirm if the Hotfix applies to 8.x thin clients? Specifically 8.6_206 and higher. The release notes I saw seem to indicate the password issue is seen on WTOS 9.x devices, but, we’ve been seeing password issues since going to WMS 3.1. Specifically on the wireless ssid account password we provide via WMA, as well as the local admin password we apply via WMS.

    Thanks.

    #96042
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    It’s ThinOS 9.x only.

    CG

    #96132
    epa80epa80
    Participant
    • Total Post: 208
    • Jacked into The Matrix
    • ★★★★★★

    That’s concerning then. Because I’m almost positive we’re seeing the exact same issues on 8.6. At least based on the description from the hotfix.

    #96155
    RonijsRonijs
    Participant
    • Total Post: 7
    • Newbie

    i tried the following to get a stable situation:
    – WTOS 8.5 / 8.6 / 9.1  (Found several problems confirmed by dell all versions)
    – Citrix workspace packages
    – WMS 3.1   (Found passwords problems + WMS setting problem in policy confirmed by dell)

    i was having password problems in the ThinOS 9.x and solved the problems by updating WMS server.

    The only problem left at this moment is the slow connectivity downloading packages between WMS server and Client.
    Its really hard to find a stable situation.
    Ive been working on this since november, when this works i will not update anymore.

     

     

    #97500
    epa80epa80
    Participant
    • Total Post: 208
    • Jacked into The Matrix
    • ★★★★★★

    Some background on what we’re seeing. We have not applied the Hotfix in any form yet. I have a call withsupport tomorrow to discuss the issue we’re seeing, that I THINK lines up with the hotfix fixes, even though we’re WTOS 8.6_606. We’re WMS 3.1 559.

     

    1. Our tech logged in via admin account on thinOS to the terminal. The terminal at this point was working, he was simply giving it a new group token.
    2. Upon reboot, he was suddenly getting a prompt asking for a password for our wireless SSID. This is abnormal, as our ssid and credentials is provided from WMS.
    3. He attempted to enter admin mode but the admin password was no longer accepted.
    4. He rebooted the terminal, yet the same behavior persisted. SSID prompt, admin password unaccepted.
    5. He had to wire the terminal so I could reset it to factory from WMS.
    6. At that point the terminal reconfigured and he was able to get it into the right group and proceed.

    We’ve seen this behavior recently on I’d say 10 random wireless terminals. 5010 and 5070. We went to WMS 3.1 about a month ago, but recently (probably in the last 2 weeks) we did go to 8.6_606. I don’t seem to have a way to trigger it currently.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.