Admin Mode Password not accepted? Shot in the foot…

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1279
    AvatarErisS
    Member
    • Total Post: 12
    • Regular Joe
    • β˜…β˜…

    😯 – Help! I am somewhat a newbie at WyseThinOS and I think I have shot myself in the foot.

    I was having some trouble with my wnos.ini file so I sent the ini file to Wyse for analysis. I had to change a few items, like my admin mode password to DUMMY for security purposes. When Wyse sent the document back, I dropped the file into my ftp folder. When the device booted, I confirmed the changes.

    I needed to put my site specific information back, so I right clicked on admin-mode and entered DUMMY for my user ID and password as specified but it did not accept my credentials!

    Here is the relevant snippet from my wnos.ini; can someone take a look and let me know what my next course of action should be?

    autoload=0

    Fileserver=0.0.0.0
    DesktopColorDepth=32
    Resolution=DDC Refresh=60
    DeskColor=”0 0 0″
    Desktop=wallpaper.jpg Layout=Center
    Screensaver=”10″ LockTerminal=yes Type=0

    Rapportserver=server34
    AdminMode=yes Admin-Username=DUMMY Admin-Password=DUMMY
    Privilege=none Lockdown=yes HideSysInfo=yes HidePPP=yes HideConnectionManager=yes HidePN=yes
    EnableGKey=no

    #13280
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    First I would remove the line Fileserver=0.0.0.0.
    The admin account and password are stored locally as long as there is no new or updated information from some wnos.ini file.
    So I guess that your wnos.ini file isn’t read completely with the new admin account informations.
    You can try your old account to confirm.

    CG

    #13281
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Second thing is that your parmeter line
    AdminMode=yes Admin-Username=DUMMY Admin-Password=DUMMY
    is wrong. Admin-Username is for encrypted username (same with password). To use clear text infos you have to use
    AdminMode=yes Username=DUMMY Password=DUMMY
    or encrypted
    AdminMode=yes Admin-Username=OBBBPJBBON Admin-Password=OBBBPJBBON

    CG

    #13290
    AvatarErisS
    Member
    • Total Post: 12
    • Regular Joe
    • β˜…β˜…

    πŸ˜€ All fixed!

    I tried using my original admin mode password to no avail.

    Here’s what I did. I set the DHCP option tags 161 and 162 to my file server and rebooted. The device found the updated wnos.ini and has been successfully reconfigured.

    Aside from the differences between password and admin-password, I learned that it may be best to switch to username.ini files for administrators.

    Thanks for your help! This place is the best resource out there for Wyse related products!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.