Adjusting “DisplaySettings” in wlx.ini (T50)

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6924
    AvatarNDLS2K
    Member
    • Total Post: 2
    • Newbie

    Hi all,

    Newbie question… I’m trying to select a specific monitor resolution for a T50 by using the DisplaySettings parameter in the wlx.ini, but I must be missing something very basic. Here are the details:

    – I’m using a local wlx.ini (no ftp site) located in /wyse/wlx/ (I understand that this might not be the preferred method, but I want to quickly test some monitor resolution settings).
    – wlx.ini user:group = root:root, attributes -rw-rw-rw-
    – The file contains just the following line:

    DisplaySettings=MON1 1024×768

    However, upon rebooting, the settings did not change from those set with the “Monitor Preferences” GUI (1280×960).
    Also, under “System Settings -> Diagnostics -> wlx.ini/wnos.ini” it just says “unable to display /tmp/wnos.ini”, so it seems that it is not processing the file.

    I checked the Admin guide and the “Reference Guide – Wyse Enhanced Ubuntu Linux INI Files” and that’s where I’ve got the info about the DisplaySettings parameter, but since I am honestly new to this T50 platform and Wyse thin clients in general, I am not familiar with them yet and I must be missing something…

    I’d appreciate any help you might be able to provide me and please let me know if you need any additional details.

    Best Regards,

    Nick

    #21319
    ConfGenConfGen
    Keymaster
    • Total Post: 11002
    • Jedi Master
    • ★★★★★★★

    I do not understand where you put the wlx.ini in?
    First you need it to be read from a FTP server. Then it is stored locally and be used from there.

    CG

    #21324
    AvatarNDLS2K
    Member
    • Total Post: 2
    • Newbie

    Hi,

    I setup the “INI Source Settings” using the System Settings GUI to “Use local INI files only”, which I read about in the document “Administrators Guide – Wyse® Enhanced UbuntuTM Linux – Products: T50”.

    So, based on the info in the Admin guide and the “Wyse Enhanced Ubuntu Linux INI Files”, I manually created the wlx.ini under /wyse/wlx/ using the local terminal application in the T50.

    By the way, just for reference, while checking /var/log/user.log some service was looking for a local ini file for a user called “haldaemon”. I created a simple /wyse/wlx/ini/haldaemon.ini and after the reboot the /var/log/user.log now said that it found the local ini file for that user. So, just based on that, it seems that it is reading/processing ini files stored in the local filesystem.

    I just don’t know if I need to set anything else besides “Use local INI files only” under “System Settings -> INI Source Settings”…

    Thanks for the taking the time to read this!

    Best Regards,

    Nick

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.