Adding Domain Users as Admins in WDM Workgroup Edition

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #360
    Avatarsteinlager
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    I have installed Workgroup Edition 4.5.1 using a Domain Admin Acccount. There server is a member of the domain.

    The account used to install WDM has been added to the Administrators for WDM. When i attempt to add addtional users from the domain to be a WDM administrator it gives an error unable to search the directory.

    I would like to manually add a specific user by entering the DOMAIN and USERNAME. I am also unable to add a local account as an administrator…

    Has anyone else had this problem? I’ve had this happen twice now at two different locations using workgroup edition. The enterprise license edition works great and i dont get this problem.

    THanks!

    #9355
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Steinlager,

    Good to see you back in the forums! The delegated users is a Enterprise feature only. Also I have found even with Enterprise you can only add local user accounts not local user groups. Domain Groups work fine,

    Cheers,
    -TT

    #9899
    Avatarsteinlager
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    I think i found what i was after!

    WDM Hotfix HF04051013407 – Adds support for adding domain users and groups in WDM Workgroup Edition
    Release Notes: PDF
    Download: Zip file

    The hotfixes for 4.5.1 are available at http://www.wyse.com/serviceandsupport/support/wdm

    #9903
    AvatarJoe
    Member
    • Total Post: 106
    • Legend in Own LunchBox
    • ★★★★★

    I can confirm that, with that patch, I am able to add domain users to WDM. It should work fine!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.