Adding Chinese Language to 941G

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1312
    Avatarfuji_man
    Member
    • Total Post: 3
    • Newbie

    I am trying to add the east asian language pack to my Wyse 940G for viewing Traditional Chinese internet pages, but it said it needed around 230mb while there are only 240mb left on the flash.. is there going to be any issue.. or is there another way to do it?

    #13427
    ConfGenConfGen
    Keymaster
    • Total Post: 11107
    • Jedi Master
    • ★★★★★★★

    If it fits and you are happy with 10MB left, then it is OK. If not, try to uninstall/delete unused apps to free up some space.

    CG

    #13428
    Avatarfuji_man
    Member
    • Total Post: 3
    • Newbie

    Is there a way to install just the chinese part without those other jap, korean and other language?

    #13429
    ConfGenConfGen
    Keymaster
    • Total Post: 11107
    • Jedi Master
    • ★★★★★★★

    Go to http://www.wyse.com/supportdownload/9series/Add_Simplified_Chinese_MUI.zip

    and put this on top of your install. This should do everything for you.

    Regards
    CG

    #13430
    Avatarfuji_man
    Member
    • Total Post: 3
    • Newbie

    Thanks. but I am looking for traditional chinese. Simplified Chinese is somewhat different.

    But ever way how do I add this to my XPe?

    I have other question, I wonder should I open a new thread or add to here

    #13434
    ConfGenConfGen
    Keymaster
    • Total Post: 11107
    • Jedi Master
    • ★★★★★★★

    I have never added language support to XPe myself. All I have used are Wyse packages. And I am not aware of an 9450 image for Traditional Chinese.

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.