9150SE PXE Boots Only Once

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6923
    UPGRAYEDD
    Member
    • Total Post: 2
    • Newbie

    Hey Everyone,

    I searched through the forums for quite some time, and haven’t found a solution to my issue. I hope someone can help me. I setup an old Win 2000 server on my bench for imaging. The server is running IIS, DHCP, WSI, etc. I have a couple of 9150SE’s that I need to re-image.

    I believe that I may have used the wrong firmware when I initially imaged them, as they will not boot to the desktop now. The first time I performed the firmware upgrade, they connected to the server just fine without any issues. Now however, when they start to PXE boot it skips the PXE boot process and just says “Auto-select Local Boot” and proceeds to the desktop.

    I even disabled all boot devices besides PXE and still get the same error. If I load a different firmware, and connect a different device I can upgrade the firmware without any issues. Does anyone have any ideas?? This is driving me crazy!

    Thanks!

    #21321
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    WSI keeps a log of all imaged devices. Clear that and you should be able to reimage again.

    CG

    #21327
    UPGRAYEDD
    Member
    • Total Post: 2
    • Newbie

    That solved my problem. Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.