9.04 client certificates

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #53611
    AvatarKerry
    Participant
    • Total Post: 5
    • Newbie

    having an issue with 9.0.4 on 5470s. We uses smart cards with client certs that works fine on 8.6 and initial testing on 9.0.1 appeared OK. Upgraded to 9.04 to run the latest Citrix package and now our client certs are no longer working.

     

    The 5470 can read the card, accepts the pin , however simply fall back with the error of ” Please load a correct client cert” . Nothing has changed on the config from 9.0.1 so all the CAs are correct. These are all self signed.

    #53612
    Avatarbrian1020
    Participant
    • Total Post: 186
    • Jacked into The Matrix
    • ★★★★★★

    Maybe a silly question but are you sure the upgrade didn’t wipe out the local certificate, you verified its still on the device?

    #53614
    AvatarKerry
    Participant
    • Total Post: 5
    • Newbie

    not silly at all, just checked the root ca is still there , clients certs are on the card

     

    #53615
    Avatarbrian1020
    Participant
    • Total Post: 186
    • Jacked into The Matrix
    • ★★★★★★

    And if you roll back the firmware, does it work?

    #53616
    AvatarKerry
    Participant
    • Total Post: 5
    • Newbie

    my 8.6 clients work fine still

    #53617
    Avatarbrian1020
    Participant
    • Total Post: 186
    • Jacked into The Matrix
    • ★★★★★★

    I meant if you roll back to 9.01, 9.02 or 9.03.  If you can show Dell that it was working and now, no longer working after the upgrade, it should make it easier for them to address it.

    #53618
    AvatarKerry
    Participant
    • Total Post: 5
    • Newbie

    Will try , need to find 9.0.1 in a separate package , pending call back from DELL on ticket.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.