8440 XL and Citrix CPS4

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #284
    Avatarcitrixadmin
    Member
    • Total Post: 5
    • Newbie

    My company is in the process of upgrading from MetaFrame XPe to CPS4.0. The issue that we are having is that we have the 8440 XL model of Wyse clients that are running version 8.x of the citrix client. We need to at the minimum upgrade the clients to version 9.23. I am not to fimiliar with updating or modifying and exist package. We have on the rapport server version 9.x but really would like to modify that package to deploy version 9.23. Does anyone know how I would do that or have a script file?

    Thanks.

    #9063
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,
    h
    There is a Rapport Package for 9.15 on the wyse.com web site and you can simply push this out. No doubt Wyse will release a 9.2 package but 9.2 is nit the most stable of clients so I am not sure I wold rush in.

    The other option is to install the ica pakage from the msi if you really want the latest client,

    Cheers,
    -TT

    #9071
    Avatarcitrixadmin
    Member
    • Total Post: 5
    • Newbie

    Thanks ThinkThin but I ahve looked on their site and could not find it. Maybe I am missing something. Could you direct me to the place where I might find this package?

    Thanks

    #9073
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hehe,

    Guess what, wyse posted the 9.23 Xpe addon last night. Look at the V90 firmware download and away you go:

    http://www.wyse.com/serviceandsupport/support/dlOraFW.asp?which=62&model=Wyse%20V90%20(XPe)

    Now this is for XPe so it MAY NOT WORK on NT4.

    If I was you I would also test the citrix icat.exe or icapackage.msi. These can be set up as an silent install with you options and then have rapport deliver the package. The Citrix site has the details on customising the packages and this site has lots of sample Rapport scripts to deliver MSI’s or EXE’s by Rapport,

    Cheers,
    -TT

    #9077
    Avatarcitrixadmin
    Member
    • Total Post: 5
    • Newbie

    Thanks again thinkthin. I will deploy this tomorrow and test it out.

    #9080
    Avatarcitrixadmin
    Member
    • Total Post: 5
    • Newbie

    Well I extracted the file created the package nad nothing happened. It did not deploy the package and the client was not updated. Anthing that you know of that I could try?

    #9083
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Sorry, do you mean the Wyse Package? You load that on to your Rapport server and drag and drop it to the terminal in device manager to deploy.

    Or did you mean the Citrix package? This is an MSI and you will need to load MSI support on NTe

    -TT

    #9085
    Avatarcitrixadmin
    Member
    • Total Post: 5
    • Newbie

    The package hat I downloaded from Wyse Site. As well I did not know that I could drag and drop the package. When I scedule the package it errors out and never updates the thin client.

    #9086
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    When you import it you would have to change the OS= to OS=NT.

    You really should look at using the Citrix package as a base and deploy this with Rapport as the Wyse release is for XP. Its a very simple process to cutomise the Citrix Package, the ICA admin guides have it layed out step by step,

    Cheers,
    -TT

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.