8235 images

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1632
    AvatarGrit
    Member
    • Total Post: 3
    • Newbie

    I’m all new to this terminal stuff and have ran into an issue that I cannot find a way around. I do some work for a campany that has about 100 of these old units in a box. I need to set up barcode scanners on the production floor and thought I would try to utilize them. I created a web app that does everything I need and have it working on one of the machines. Here is where the problem begins. These machines are 64MB machines therefore they cannot be upgraded to use PXE. What I want to do is take an image of the machine I have working and restore it to all the others but cannot find any way to do it. From my research I ran across an article about using a program called NTe Extract to basically copy an image from a machine which can then be used to restore to others. Issues is that I canot find this program anywhere on the internet or Wyse website. Is there any other way I can do this or does anyone know where this program can be downloaded as well as any guides.

    #14604
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Although I have never worked with these devices I know that the older versions of Wyse Management SW (WDM) supported them. Not sure about the actual one as Wyse has removed SNMP support from WDM and therefore your images would need a WDM agent installed to be able to communicate with WDM server.
    I have some old scripts here that pull and push an image.

    Do you have WDM installed somewhere and can you communicate with your units?

    CG

    #14606
    AvatarGrit
    Member
    • Total Post: 3
    • Newbie

    You are correct. I had to go back to Rapport 4.4.1 to be able to see the machines on the network. It works well and is still available on the WYSE website. I can push images to the units using it but best I can tell it does not support pulling them from the units. Whenever I go into the package manager and start the wizard to collect an image, the units do not show up to pick from. According to what messages I see on the screen, PXE is requied and the machines I have do not support PXE. I found this article http://www.wyse.com/rapphelp/software_manager/distributing_images_to_a_client.htm#8000series but the links are dead

    #14630
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    I have found an old tool to extract NTe images but it looks like it is not running on Windows XP. Haven’t played around with it myself, so give it a try:
    http://www.technicalhelp.de/products/8000/NTE_EXTRACT_BUNDLE.zip

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.