7.1_122 – Remote Desktop Services – have to logon twice

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7490
    Avatarnath_e
    Member
    • Total Post: 30
    • Frequent Flyer
    • ★★★

    Hi,

    We’ve got a load of Wyse S10’s running version 6.5 and use remote desktop services 2008. For these, users select the RDP connection and it connects then straight to a RDP session.

    However, we also have a few Wyse C10LE’s and they came with version 7.1_122. With this, they click on the RDP session, but get a wyse authentication prompt before connecting to the RDP session, when they then have to logon again.

    Can someone help me so that I don’t have the first password authenication box? It also doesn’t tell users there passwords are expiring and they can’t change the password.

    My wnos file is below:

    autoload=2
    signOn=no
    DefaultUser=username
    include=$mac.ini
    privilege=high
    Desktop=Logo.JPG Layout = tile
    Language=uk

    CONNECT=RDP Host=pizzeria.sks.xbridge.com Description=” Pizzeria”

    AutoSignoff=yes Shutdown=yes
    Shutdowncounter=1

    Any help would be much appreciated.

    Thanks,
    Nathan

    #22763
    Avatarnath_e
    Member
    • Total Post: 30
    • Frequent Flyer
    • ★★★

    For anyone else experiencing this issue, this needs to be added to the wnos config file – SessionConfig=RDP EnableNLA=no

    Found the fix by palying around with RDP connection settings and then found the wnos command line from this forum, so thanks :- )

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.