5070 with PCOIP compatibility with Horizon 7.12

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #53326
    AvatarOlivier71
    Participant
    • Total Post: 2
    • Newbie

    We currently have Wyse 5070 with PCOIP under Thinos 8.6_511 and bios 1.7.1 that we use to connect to VMware sessions in PCOIP.

    We have the horizon connection servers in 7.8 but it is planned to upgrade to 7.12 soon.

    Are the 5070 with PCOIP compatible with the Horizon brokers in 7.12 ?

    Has anyone already had experience with these versions?

    Thank you in advance for your answer!

    Olivier

    #53328
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Sure, this is working.

    CG

    #53329
    AvatarOlivier71
    Participant
    • Total Post: 2
    • Newbie

    Thanks Thomas!

    Happy to hear that it will work without doing anything more! The info have found is a bit contradictory on the net.

    Thank you for your forum, it’s a huge amount of information.

    Best regards.

    Olivier

    #53331
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Happy to help

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.