5070 -ThinOS 9.0.3030 and 3 monitors -Citrix wont go full screen

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #53125
    AvatarWyseVet
    Participant
    • Total Post: 7
    • Newbie

    Has anyone else seen issues with firmware 9.0.3030 , on a 5070 with 3 monitors attached, will not go full screen across all three monitors? We currently are on 8.6_013 , using 5070s with three monitors and Citrix session goes to full screen across all three monitors with no issue. I am beginning to test 9.0 firmware and when i moved from 9.0.1136 to to 9.0.3030 i see an issue where the Citrix session then starts up in a window on just one monitor vs in full screen as it should.The video on all theree monitors is fine, ONLY the Citrix seesson has the issue.  This is with either Citrix package 2004.1119  or 2006.1130 , both show same behavior. If you remove the third monitor it begins to work as it should with the session going to full screen on both monitors. I have started a ticket with Support (Techdirect ticket 1036930015) if others are seeing the same please also open tickets so they can see its a bug.

    • This topic was modified 1 month ago by AvatarWyseVet.
    #53149
    AvatarWyseVet
    Participant
    • Total Post: 7
    • Newbie

    Update! In continued testing, possibly this issue is introduced by ThinOS 9.0.2081 that was removed from download. Both of my test units had been updated 8.6 then 9.0.1136 then 9.0.2081 THEN to 9.0.3030.

    In testing thru the update procedure by going back to 8.6 via USB image then going 9.0.1136 then 9.0.3030 with Citrix 2006.1130 i dont seem to see the issue. With ThinOS updates now being more of an OS update and dependent on the prveious files .. this would be possible vs 8.x firmware that was full replacement of the firmware. Will report back when i confirm. Anyone else testing with these versions?

    #53206
    AvatarWyseVet
    Participant
    • Total Post: 7
    • Newbie

    Further update. Doesn’t  seem tied to 9.0.2081 firmware version.  Is anyone else using three monitors with 9.0 successfully ? Wondering if anyone else has replicated this issue or seeing it.

    #53228
    Avatarahereng
    Participant
    • Total Post: 16
    • Regular Joe
    • ★★

    Hi.

    We have one workstation with three monitors.  When we updated to 9.0.1136 we experienced the problem you describe.  After updating to 9.0.2081 this was resolved.  We may have reset this workstation to factory defaults after the last update, but I just can’t remember..

     

    Alexander

    #53230
    Avatarbrian1020
    Participant
    • Total Post: 109
    • Legend in Own LunchBox
    • ★★★★★

    To be clear, it won’t span 3 monitors in ThinOS itself or the Citrix session won’t span 3 monitors?

    What version of Citrix VDA are you running?

    What version of Windows?

    There is a Citrix pixel limitation issue of 4094 pixels in any dimension, are you hitting that?

    https://support.citrix.com/article/CTX201696#:~:text=Display%20resolution%20is%20limited%20to%204094%20pixels%20in,can%20consume%20can%20be%20configured%20via%20Citrix%20policy.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.