5.3

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #556
    AvatarKenD
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Just noticed there’s a reference guide to ThinOS 5.3 on the Wyse site. Whilst I try and crowbar the new version out of our Wyse support contact, does anyone know what’s new/fixed?

    #10009
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Ken,

    This will be the next release of WTOS and supports the VIA wireless adaptor and a larger range of smart cards. Its still in beta so it would most likely cause more problems at this stage,

    Cheers,
    -TT

    #10011
    AvatarDpizzle
    Member
    • Total Post: 19
    • Regular Joe
    • ★★

    Hi all,

    I have the maintenacne contract with Wyse so i get access to the newest firmware, and they have released 5.3. The biggest addition to the code is the ability to do Wireless with WTOS! It has support for WPA & WPA2, including authentication schemes such as TLS, LEAP, and PEAP. I already have it working on an S10 here in my test environment. It works just as if it had a wired connection and as long as you have a strong signal RDP is quite smooth.

    I no longer feel like i wasted $60 on the wireless adapter.

    I just found the 5.3 guide, but unfortunately not the parameters guide…So i will be looking into configuring the wireless over INI files over ethernet then sending the devices out as wireless clients. But not until i can find the parameters guide.

    Very exciting update!

    #10017
    Avatarimac13
    Member
    • Total Post: 2
    • Newbie

    Hi All,

    Are you using the Wyse USB Adapter or a third adapter USB adapter if a third party which one?

    #10025
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Only the Wyse adaptor will work (its a VIA chip-set)

    Cheers,
    -TT

    #10041
    AvatarKenD
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    I bit the bullet and put 5.3.010 onto our production S10s. So far (after a week) so good – no problems reported but no real improvements for us either.

    A bit off-topic, but: can I ask how you all obtain the latest version of the firmware? We’ve got a maintenance contract, but each time we need the latest firmware I need to e-mail support. A week or two later, if I’m lucky, they’ll send me the new file. Am I missing an easier method of getting the latest firmwares?

    #10046
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Ken,

    Unfortunately you will need to keep doing this, new builds are created regularly however they only go through a QA process every 6 months or so.

    If you have a maintenance contract you can download the QA build or request the “latest and greatest”. Keep in mind the latest build has not been through QA so it may introduce problems. These regular builds are from small customer specific bug fixes and on-going development.

    If everything is going well and you don’t need a new feature go with the QA build – the dev builds can be fun to play with in the lab however to see whats coming up 🙂

    -TT

    #10131
    Avatarluisenberlin
    Member
    • Total Post: 1
    • Newbie

    Hi.

    I’m trying to use this 5.3 firmware version for my two Wyse S10 and V10L, but I don’t know where I can find it. Can anybody send me a copy? Or where can I find it? I look for the Wyse Thin OS firmware version 5.3.0_14 or later. And I couldn’t find it in the Wyse web site.

    Thanks.

    luis.alonso a ermestel.com

    #10132
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    You will need to buy a Wyse maintenance contract to get the firmware, you can then download it or request it from Wyse support,

    Cheers,
    -TT

    #10338
    AvatarMezz1983
    Member
    • Total Post: 4
    • Newbie

    So you mean if you dont have a Wyse maintanace contract you can not get Wyse updates of firmware at all?

    #10339
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    If you have eg 5.1 code that you will get all firmware updates within 5.1 code for free. But you cannot upgrade to 5.2 or 5.3 code for free.
    Same like having Windows 2000 server. All service packs are free but you have to pay for Windows 2003 server.

    ConfGen

    #10341
    AvatarMezz1983
    Member
    • Total Post: 4
    • Newbie

    Thats total pants! I have a setting in my .ini file which only runs in terminals using 5.2 and 5.3 but the majority of the clients we have run 5.1! grrrr may have to rethink the Wyse idea i guess

    #10346
    AvatarDpizzle
    Member
    • Total Post: 19
    • Regular Joe
    • ★★

    The maintenance Contract is somewhere around 13 dollars per thin client, It is a word of honor that you purchase the maintenance contract for the same number of thinclients you have in the field. And trust me; the maintenance contract is MORE than worth 13 bucks.

    #10347
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Fully agree

    ConfGen

    #10356
    AvatarNextLevel
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    Does anybody knows, if the 5.3 version will be also available for the WT1200LE?

    Or what’s the latest released version for the 1200LE? 5.2.???

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.