5.2 Firmware and 1200LE

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #742
    AvatarAzza
    Member
    • Total Post: 2
    • Newbie

    Hi all,

    I’ve currently got a fleet of about 700 1200LE’s with the 5.0.061i firmware on them connecting to a published desktop on a CPS4 farm. Performance is ok (once the alt cache setting was turned off), however I’ve been asked to evaluate the latest firmware to see if it can improve things further.

    I’ve got a copy of a 5.2.0_57 version of the utc_512 file however when updating it on some test Winterms I’ve come across issues. First it seems like it can no longer use GIF or JPEG images. Unless it’s a 256 color bitmap it just wont display (for background, icons, or screensaver pics).

    Second, if I try to use a test wnos.ini I have set up to use the LNLite settings, it will not connect to the server to authenticate no matter what I do.

    Anyone come across issues like this with the 5.2 firmware?

    Cheers,
    Azza

    #10775
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Azza,

    Yes, here is the issue.

    The original 1200LE firmware is only 512KB in size and many of the newer features that were added simply do not fit into the code base so some were removed to allow others to be added.

    Now if you want to get all of the features of an S10 in a 1200LE there is a 5.2x network boot code stream. Basically you place a UTC_512 and UTC_wnos file in the ftp server and the 1200LE pulls the UTC_wnos code down on each boot.

    There is an implication here as you need the bandwidth to pull the code down and you must use an ftp server with the code available all the time.

    If you can live with this then it may be enough to stretch out the life cycle of the 1200LE a bit more. The 5.2 code stream is the end of the line however, there is no 5.3 or 6x code so after 6 years of production the trusty 1200 is at the end of the road,

    Cheers,
    -TT

    #10991
    Avatarhfo
    Member
    • Total Post: 6
    • Newbie

    Hi
    Do you know the release number of the newest utc_wnos? I’ve got the 5.2.0_35.

    hfo

    #10992
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    I belive the latest Hot Fix (non-SQA) build is 5.2.059,

    Cheers,
    -TT

    #10994
    Avatarhfo
    Member
    • Total Post: 6
    • Newbie

    Thanks for quick response, do you know if that’s a downloadable hotfix, or just for customers with a maintenance agreement?

    btw, I did’nt understand the non SQA part.. 😳

    hfo

    #11000
    ConfGenConfGen
    Keymaster
    • Total Post: 11110
    • Jedi Master
    • ★★★★★★★

    Hi hfo,

    Wyse did not release code that hasn’t been through their internal SQA (Software Quality Assurance).
    These version are only available through Wyse support.

    Cheers
    ConfGen

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.