3150CE performance issues with RDP

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #366
    Avatarpearsondan99
    Member
    • Total Post: 3
    • Newbie

    Hi Guys,

    Having extreme performance issues with 3150CE connecting to a windows 2003 r2 terminal server, screen refresh is appaling (its quicker via remote access!) firmware is the latest release and i ve tried tweaking the RDP settings (animation, bitmap caching etc) no joy

    Help!

    Tia Dan

    #9384
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    I have seen this before, if you connect to a older SP1 server does the issue go away? If it does then you may have to contact Wyse support and see if they can help you with the R2 problem.

    I am assuming that it is all applications that have problems not just one app like Word,

    Cheers,
    -TT

    #9391
    Avatarpearsondan99
    Member
    • Total Post: 3
    • Newbie

    Thanks for the response i will escilate this to WYSE any idea specificly what the R2 issue is over SP1? I m assuming either an RDP protocol change or protocol stack issue?

    tia

    Dan

    #9648
    Avatarpearsondan99
    Member
    • Total Post: 3
    • Newbie

    Downgraded the image on the WYSE terminals to the previous image now RDP actually performs well. Was going to use SETools (which you have to ring wyse to obtain) however didnt need to in the end… 😀

    #9819
    AvatarJasgot
    Participant
    • Total Post: 7
    • Newbie

    So what version did you downgrade to?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.