3150 reload firmware

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5907
    ape1111
    Member
    • Total Post: 4
    • Newbie

    I purchased a 3150 used. Everything seems to be locked down and I do not know the passwords.

    I have tried:
    Pressing DEL to get to BIOS then entering password Fireport but it doesn’t work. I tried guessing the password no luck.

    Holding down G and Shift G on power up to reset the flash doesn’t seem to do anything.

    I pressed Alt-F4 to try guessing the logon. I put administrator and nothing for password and other guesses no luck.

    When I get to System under control panel the check box to reset to factory defaults is locked I cannot check it.

    I setup Turbo DHCP, TFTPD32, and WSI on Windows XP. I followed the instructions for WSI and when the 3150 boots up PXE it gets IP address, connects to TFTP server and then the TFTP server says it received unexpected response. The 3150 shows TFTP illegal operation. I don’t think the flash is corrupt because it will start WinCE fine. How can I get the 3150 back to factory default without knowing any of the passwords?

    I have been reading through the forums but haven’t found anymore info.

    Thank you
    ape

    #18366
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    Whic version of WSI are you using?

    CG

    #18367
    ape1111
    Member
    • Total Post: 4
    • Newbie

    The version of WSI is 1.7.2

    Thank you

    #18368
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    The you should not istall any DHCP nor TFTP server. These are part of WSI.
    Remove all parts and reinstall WSI.

    CG

    #18369
    ape1111
    Member
    • Total Post: 4
    • Newbie

    I removed Turbo DHCP. I am now using the tftp that comes with WSI. For DHCP I am using my home router.

    Everything starts it gets DHCP address, Proxy Address etc but then it sits at
    TFTP.

    After about 30 seconds it comes up and says
    Transfer id or transfer already exists

    I am going to try and delete everything in the ftproot directory and reinstall WSI.

    Thank you

    #18401
    Jeremy
    Member
    • Total Post: 7
    • Newbie

    I’ve seen the G key only work with WYSE Keyboards before. You can also try to reset the BIOS to factory defaults

    #18414
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    This issue has nothing to do with G key reset.
    If you enable CE security then you can also configure to disable the use of G key reset. So it looks like in your case this is what has been done.

    Jeremy, you are right that the G key reset might not work with a non-Wyse keyboard. Good point.

    CG

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.