3125 unit issues

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #542
    Avatarfidl4000
    Member
    • Total Post: 20
    • Regular Joe
    • β˜…β˜…

    I am experiencing issues where the 3125 unit when changing applications (we have 2 different citrix sessions open at one time) they tend to freeze up in one or the other. I have upgraded close to 120 units to the 5.0 revision but have since been forced to downgraded about 10 to 20 units, in the grand scheme of things its not bad but still I am hoping to get to the bottom of this. Since these units seem to work fine, but we are noticing that they tend to slow down in their sessions (whenever), also they sometimes tend to get very hot, and also I am actually looking for the 4.0 firmware so that I can see if that will increase the speed of the unit. Its the Windows CE models. Any help would be greately appreciated. Thank you. πŸ˜›

    #9973
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    What 2 versions of CE are you using exactly?

    #10030
    Avatarfidl4000
    Member
    • Total Post: 20
    • Regular Joe
    • β˜…β˜…

    Version 4.2 and version 5.0. I am hoping to obtain version 4.1 and 4.0 since I am hoping they might be better, since they would be loaded with less applications.

    #10031
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Please post the correct build numbers (Control Panel-System)

    #10123
    Avatarfidl4000
    Member
    • Total Post: 20
    • Regular Joe
    • β˜…β˜…

    they are for the 5.0 – 529.1 and for the 4.2 its the 506.4.20

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.