1200LE – non-Wyse mouse?

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #378
    Avatarmotions
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    Hi,
    I have a couple of Wyse WT1200LE devices WITHOUT the original Wyse keyboard-mouse combination.
    Well,
    standard-USB keyboards or ps/2 keyboard with a USB->PS/2 converter do work fine.
    But I can’t get any mouse to work.
    Neither USB-mice (Logitech or genius) nor PS/2 mice with USB-PS/2 adapter do work.
    Any idea how to get a standard mouse running with that thinclient?

    #9405
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Motions,

    Most of the mice I have work but I am running later firmware. I tried a logitech USB and a few others – what code are you running?

    Cheers,
    -TT

    #9406
    Avatarmotions
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    Hi TT,
    i’ve just checked two system, both running HF 4.4.079i

    What firmware do you use (the latest?)?
    The mouce-LED-light on the USB is going on, but no mouse movement…

    #9407
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Check you private messages on this (under the “who’s online” section you can access this),

    Cheers,
    -TT

    #9410
    Avatarmotions
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    TT,
    I just made a test with a Wyse running V5.xx fimware and the same problem occurs.
    But I found a solution:
    I did all tests with an USB keyboard from M$ (Natural Keyboard Pro) and several USB mice failed. Maybe that keyboard is blocking the other stuff.
    But fortunately I just got an wireless USB keyboard-mouse combo: Logitech Deluxe cordless USB. That’s running like a charm.
    Then I can purchase a couple of these keyboards!

    #9414
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Sweet! I have always found the Logitech gear much more reliable on WTOS.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.