1200LE LockDown Mode !!!

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #296
    AvatarAltec
    Member
    • Total Post: 3
    • Newbie

    Hello everyone I have a Wyse 1200LE and is in LockDown Mode and I can not access the System setup. I try the G key to reset the terminal and nothing happens. What can I do???

    Thanks.

    #9117
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Altec,

    Create a DHCP option tags and point it to a new wnos.ini with the

    privilege=high lockdown=no

    command. This will open up the terminal as the DHCP tags override the settings,

    Cheers,
    -TT

    #9299
    AvatarAltec
    Member
    • Total Post: 3
    • Newbie

    Hello thinkthin,

    Thank you for your quick response, I start to work with these Wyse and I don’t know if I’m doing it right. So I have another question about it. When you said “Create a DHCP option tagsâ€￾ I have to do this in an ISOLATED network? However, I just did like that and the 1200 is not able to read wnos.ini file. What can I do???

    Thanks.

    #9306
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Altec,

    I would use an isolated network as the DHCP tags will effect all 1200’s on network.

    You can set these up like this:

    http://www.freewysemonkeys.com/site/modules.php?name=Downloads&d_op=viewdownloaddetails&lid=20&ttitle=DHCP__FTP_blazer.pdf

    Once it is set up create a wnos folder in the root of the ftp server

    inetpub/ftproot/wnos

    and then create a wnos.ini with the line

    privilege=high

    that will unlock the terminal,

    Cheers,
    -TT

    #9829
    Avatarsavagenights
    Member
    • Total Post: 25
    • Regular Joe
    • ★★

    Would this work even if the terminal had a static IP?

    #9830
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    No, statics are hard to crack – put the device on a switch that you can port mirror and take a Ethereal trace.

    You will see very clearly what ftp server IP it is trying to connect to and the path.

    Once you have this create a ftp server with this IP and path and then you can provide the terminal with a unlocked wnos.ini

    Cheers,
    -TT

    #11171
    Avatarmotions
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    Hi, have the same problem:
    Purchased a used 1200LE which is in full lockdown mode and therefore cannot not be resetted to factory default.
    I attached a packet tracer tool (packetyzer=etherreal=wireshark) and got the ftp connect request, but that’s it.
    Just 60 Byte ftp [SVN] request without any username/password or path/file request.
    I’m ready with a FileZilla FTP Server on my laptop to give the 1200LE a wtos.ini file where it expects it (to unlock it), as soon as I find out the connection schema.
    Does anybody has an idea?

    #11172
    Avatarmotions
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    I must correct: My ftp/dhcp setting was incorrect, which is fixed now.
    In the packetyzer I can see the ftp login and asking for file size of ///wnos/wnos.ini.
    The ftp server is answering correctly with “31” (as the wnos.ini just contains:
    privilege=high
    lockdown=no
    ). Then there is the switch to passive mode and that’s it. The file is NOT transferred. The ftp server log also says ‘Entering passive mode’ followed by “disconnected”.

    Okay, any idea from this point on?

    #11173
    Avatarmotions
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    Okay, I got it! I managed to connect and redirect the 1200LE in question to my production network and use the main ftp server. There it got the wnos.ini successfully. It dropped the lockdown mode and auto-updated to the firmware file stored there.
    Problem solved …

    #14564
    AvatarGuenther
    Member
    • Total Post: 44
    • Frequent Flyer
    • ★★★

    Hi,

    how did you manage to get your terminals work? I have almost the same problem with one 1200LE.
    Lockdown is on, G-Key not working because of none privileges. We use static IPs.
    So I installed an new FTP-server in an external enviroment with same options as the main server beside the wnos.ini which has only “lockdown=yes, privilege=high” in it.
    I can connect to the ftp from another PC but the terminal always shows “Cannot access system profile” and there are no files transfered from the ftp.

    Anyone soem ideas for me?

    Greets,
    Joghurt

    #14565
    Avatarmotions
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    I used a packet tracer to analyse the initial ftp contacts with client (to find out, which dns name or ip address is contacted). On my DNS server i created a fake dns record to redirect the client to an “unlock FTP server”.
    Then I installed (within a virtual machine) a new Windows XP with Filezilla Server (the “unlock FTP server”) and traced the ftp operations of the client. On that ftp machine I created exactly the directory where the wnos.ini is expected and unlocked it this way.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.