1200LE fw 5.2.0_69, XenApp 5.0, and no Program Neighborhood

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5371
    wjhaase
    Member
    • Total Post: 6
    • Newbie

    I have 1200LEs running firmware version 5.2.0_69 working with Citrix XenApp 5.0. If I install the latest XenApp client (11.2) on the my XenApp farm, Program Neighborhood is uninstalled. Citrix thinks no PN is no problem because you can still use PNAgent. I have PNAgent working with S10s and PCs, but the 1200LEs return “http header: bad response”, when I attempt to login. Any suggestions?

    #16695
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    So, the problem is only if you install XenApp 11.2 on your farm? Everything is working fine as long as you are using any older ICA Client on your farm?

    CG

    #16704
    wjhaase
    Member
    • Total Post: 6
    • Newbie

    Correct. I need the lastest client on my farm to fix a printing issue that occurs when my users connect to my Citrix farm and then connect to an external Citrix farm.

    #16708
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    I think this is nothing we can solve here. You should contact Wyse support. But the problem is that the old 1200 are out of support. So if you need a fix for that, you will probably have to pay for it.

    CG

    #16709
    wjhaase
    Member
    • Total Post: 6
    • Newbie

    I agree. Fortunately, I was informed on the Citrix forums that I can run a published desktop on my 1200LEs, which is arguably a better solution than Program Neigborhood or PNA. Thanks for your help!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.