1200le connecting to new XenApp 6.5 farm

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7475
    AvatarChuckD
    Member
    • Total Post: 1
    • Newbie

    Just built a new XenApp 6.5 farm. We purchased some new thin clients that are able to connect just fine though connection manager. We would still like to be able to use the 1200le’s if possible. I have tried direct ICA connections and connecting through PNAlite using the web interface. I have no problems getting the list of apps but when i try to connect it flashes a screen like it is going to connect then disapears. There is no sign of a connection being made in AppCenter and nothing logged in the wyse event log. I have tried every wnos configuration imaginable.

    Any ideas? No firewalls in place. I did notice that i couldn’t even browse the apps till i enabled http browsing.

    #22750
    ConfGenConfGen
    Keymaster
    • Total Post: 11100
    • Jedi Master
    • ★★★★★★★

    Which TSCAL licensing mode are you using? Per device or per user?

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.