1125se firmware question

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #874
    AvatarChrisFricke
    Member
    • Total Post: 7
    • Newbie

    I download the latest available firmware for the old 1125 (we have a bunch of them that have never been updated) and put the files where they are supposed to go and yet the thin does not update. I check the event log on the thin and it is looking for “TWA_” wnos and boot files instead of the “UTC_” files that I downloaded. I poked around the interwebs and it seems the UTC_ files should be the norm. I rename the files and it tries to update but errors saying the info in the file is wrong.

    So what gives?

    The current firmware on the devices is 4.4.010f which I’m sure is ancient.

    #11424
    AvatarChrisFricke
    Member
    • Total Post: 7
    • Newbie

    Update: So I check some more and find this in a WYSE technical bulletin from 2005 as a step to updating firmware on the 1000 series thin clients.

    3) Put the firmware upgrade files in the wnos directory created under WYSE folder
    in the FTP root directory. This would be TWA_WNOS and TWA_BOOT for 1125,
    STP_WNOS and STP_BOOT for 1200+, UTC_B512 for 1200.

    That tells me that I do need TWA_ files yet WYSE doesnt offer them for download even though the site says: “Ver 5.2 for S10, V10L, 1200 and 1125”. Is this something I need to take to WYSE tech support or is there another answer?

    #11425
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Hi,

    it is available on wyse.com. Go to Downloads and select 1125 under the retired section.
    Latest version available there is 4.4.079.

    CG

    #11431
    AvatarChrisFricke
    Member
    • Total Post: 7
    • Newbie

    ok. So now I’m updated to version 4.4.079f but I’m still not any closer to version 5.2 which the site says is available (Wyse Thin OS 5.2.039 – 1125
    File Size:2.25 MB). I guess I’ll just have to talk to them.

    #11432
    AvatarChrisFricke
    Member
    • Total Post: 7
    • Newbie

    Resolved: It was a bad link on their site. Was pointing to the 1200 firmware instead of the 1125. Support emailed me a proper link to 5.2.057 for the 1125 and all is well with the universe.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.