Re: V90’s not working with Rapport 4.4.1

#9626
wyseguy
Member
  • Total Post: 8
  • Newbie
  • ★

Axman,

The Vx0 series winterms do not work with Rapport 4.4.1 without a hotfix. Or you can upgrade to WDM 4.51, which is a free upgrade and will work with your rapport licenses. Here is the response i got from Wyse.


If you have not installed the hotfix HF04041032905, you can download it from our FTP –

ftp://132.237.252.106/Support/tools/WDM/4.4.x/Rapport%204.4.1%20hotfixes/

This hot fix will be able to recognize the V series client in rapport 4.4.1

Or install the latest release WDM 4.51 and install it on the top of your Rapport 4.4.5 –
http://132.237.252.102/download/WDM_4_5_1_eula.cfm



HTH
Glenn